• Click here to view guides for helpful forum features.

Cannot Insert Images in Private Messaging

Sep 29, 2016
1,677
73
5,735
I posted the following on 'Forum Issues & Feedback, does anyone else have this problem?

"Parksy\Damian\Admin,

As in title, opening the Insert Image Link asks for a URL to be inserted, therefore I am unable to link an image(s) to PM's.

Trusting you can help fix it.

Thank you."
 
Jul 9, 2021
45
4
35
it seems you can shoot a video so we can see the problem. leave the video on any file hosting service and share the link.
 

Damian

Moderator
Mar 14, 2005
7,405
815
25,935
The insert image has two options, either insert a URL, or drag and drop the image.
As long as the image is not too big, in which case it will be refused, then just drag and drop option.
 
Sep 29, 2016
1,677
73
5,735
Damian,

Thank you for this, however, the problem remains for me when using private messaging.
The image below was inserted into this reply to a forum post using your suggested 'drag & drop' option. As you can see it works well.

When I try to use the same method in replying to your PM, I get a different dialogue box when I click on the insert image icon, drag & drop is not an available option (the only option available is to insert a URL).
I tried drag & drop to your PM using the same image as below, the file size of the image below is small, only 276 KB (282,624 bytes).

I have taken a screen shot ( see further down) of said dialogue box when using PM's, it can be seen from the screen shot that I am attempting to use the 'insert image' icon.

In my case at least it would seem that 'insert image' works when replying to a post but not when replying to a PM.

I cannot think of any settings changes that I should make but happy to be advised.

Thank you.





mini caravan.jpg

DamianScreenCapture.jpg
 
Last edited:
Jan 3, 2012
6,016
1,060
25,935
Damian,

Thank you for this, however, the problem remains for me when using private messaging.
The image below was inserted into this reply to a forum post using your suggested 'drag & drop' option. As you can see it works well.

When I try to use the same method in replying to your PM, I get a different dialogue box when I click on the insert image icon, drag & drop is not an available option (the only option available is to insert a URL).
I tried drag & drop to your PM usingthe same image as below, the file size of the image below is small, only 276 KB (282,624 bytes).

I have taken a screen shot ( see further down) of said dialogue box when using PM's, it can be seen from the screen shot that I am attempting to use the 'insert image' icon.

In my case at least it would seem that 'insert image' works when replying to a post but not when replying to a PM.

I cannot think of any settings changes that I should make but happy to be advised.

Thank you.





View attachment 1984

View attachment 1985
Nice outfit
 
Sep 29, 2016
1,677
73
5,735
No towing mirrors不不不
The lads can be quite dismissive of laws, rules and regulations, I shall have stern words with them :mad:
The first electic car in our village, and it's not one of those tacky common Tesla's.
I really need to install a charging point on the driveway, I get worried when they drive down to Tesco's for a free charge.
 
  • Like
Reactions: Kevin M

ASK THE COMMUNITY

TRENDING THREADS

Latest posts