Silent Sargent AS310 alarm during arm and disarm

Nov 23, 2020
1
0
10
Does anybody know why my alarm works as it should in every way apart from the fact that it remains silent during Set and Disarm ( no beeps)
I have attempted to check the volume levels in the programming but no beeps are omitted during the set up so cannot get any audible beeps at all.
I have tried the reset ( as suggested on various sites) with no luck.
Any ideas appreciated to avoid the costly return to the manufacturer ( Sargent fix price repair is expensive)
Regards. Johnjhs
 
Nov 16, 2015
6,160
459
17,935
Welcome to the forum, does the alarm sound when it is set, and then activated, as if someone had broken into the caravan.
Is the alarm linked to the awning light as well.
 
Aug 24, 2020
11
6
15
Hi, I had the same problem with the same alarm. After following all of the reset procedures, repairing of keyfobs etc. the only conclusion was that the alarm was faulty. Unfortunately you are not the first one and won't be the last one either going by information from others. Only way for me was to send the alarm to Sargent for the fixed price fix. Basically what has been done: all components apart from the casing itself have been replaced and all is working fine again. Ok, not the cheapest option but still cheaper then buying a brand new alarm from them.
 
Last edited:
  • Like
Reactions: Hutch
Mar 27, 2011
905
263
19,135
I’m not familiar with your alarm but some have a facility to silence the arm and disarm as people prefer it silent so as not to annoy people, if it sounds if you set the alarm I’d check with manufacturers whether it could have been accidentally switched to silent mode.

BP
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts