Jul 14, 2006
28
1
18,535
Visit site
We are away in the van for the first time this year and the van has developed an intermittent single beep accompanied by the exterior lights flashing once in time with the beep. Has anyone any ideas what it could be.
 
May 24, 2014
3,687
765
20,935
Visit site
Could it be the tilt sensor needing to be reset. I believe this can be done from the remote. Had that issue with the last caravan.
 
May 24, 2014
3,687
765
20,935
Visit site
Just to add that I have fitted a Sargent VLM unit to the van for the LED lights on the van.

Thats not your problem, I had to do the same. If you are getting the bleep, im 100% certain the issue is conected to your alarm. Im assuming your alarm is Sargent rather than Nordelectronica. If so, although the tilt sensor is automatic, it can be adjusted, I quote

The sensitivity of the tilt sensor can be adjusted as described in the key fob pprogramming section.

On your remote, press and hold P (program button) to access the three programminbg modes. One long beep is the tilt sensor sensitivity mode. Press the arm/disarm button to set the sensitivity,
One beep = low sensitivity for windy conditions
Two Beeps = standard sensitivity
Three Beeps = High Sensitivity

I suspect your sensor is set at high mode. If at stage one you miss the one long beep, simply cycle around until you come back to it. I think just pressing the P button will cycle the modes.
 
Jul 14, 2006
28
1
18,535
Visit site
I will have a go when I get home as I don't want to mess up and have the alarm going off on site. Something else I noticed today is that the red light on the PIR is permanently on and doesn't blink when you move around like it used to.