I'm impressed with the new format.

Page 3 - Passionate about caravans & motorhome? Join our community to share that passion with a global audience!
Aug 15, 2017
69
0
4,580
Just logged in here for the first time in ages (will be trying to search for clarity/comment elsewhere on Bailey's rumoured six month warranty extension amid the Covid thing) and immediately had to groan at the new look. Thankfully, this thread was one of the first things to leap out at me to read. Just like Facebook's new look ... everything splurged all over the screen yet with so so much wasted white space, and core detail confined to a bizarrely relatively narrow column down the middle of the screen. People asked for examples of what they didn't like yet they didn't seem too forthcoming (except from a chap called Hobbyt600 who evidently got 'banned' for his trouble??). My photo provides an obvious shortcoming or 'school boy error', concerning the text of the menus down the left hand side, needlessly truncated given all that wasted white space and, by all accounts at first glance, still an issue (or a new issue) 9 or 10 months on from relaunch?

Screenshot 2020-09-15 09.40.53.png
 
Nov 11, 2009
8,635
971
30,935
Suggest there’s something not right with your devise set up. Even holding my iPad vertical I can see the whole text in a line. If you are using a phone try turning it 90 deg.

Re Baileys extension Why not try their website or contact form.
 
Aug 15, 2017
69
0
4,580
Suggest there’s something not right with your devise set up. Even holding my iPad vertical I can see the whole text in a line. If you are using a phone try turning it 90 deg.
Its a fairly wide screen desktop monitor. Just tried amusing you with a photo of it, but uploads now not working, it seems!
 
Nov 11, 2009
8,635
971
30,935
Its a fairly wide screen desktop monitor. Just tried amusing you with a photo of it, but uploads now not working, it seems!
EB9E1E35-B650-49F1-840D-25A7B0E840A4.jpeg

Uploads seem okay on my desktop. Weather was iffy in Malvern a couple of weeks back though. Might be your settings. 😀
 

Parksy

Moderator
Nov 12, 2009
10,592
533
40,935
. People asked for examples of what they didn't like yet they didn't seem too forthcoming (except from a chap called Hobbyt600 who evidently got 'banned' for his trouble??). My photo provides an obvious shortcoming or 'school boy error', concerning the text of the menus down the left hand side, needlessly truncated given all that wasted white space and, by all accounts at first glance, still an issue (or a new issue) 9 or 10 months on from relaunch?

View attachment 761
First of all I'd like to clear up a misapprehension that you seem to be labouring under Bailey Niggles.
Nobody has been 'banned' for pointing out the shortcomings that they find with this forum.
Please don't speculate upon matters that you know nothing about.

It's possible to expand the forum text by holding down Ctrl and pressing the +
Webpages are read by people using I-phones through to people using 24" monitors which means that compromises sometimes have to be made with webpage layout.
Try using a different web browser, it sometimes helps.
 
Jun 16, 2020
401
116
235
This might be the correct thread to clear up the confusion I have over which version of the forum I am using.

I find it fine to use but the notifications are not always correct. Often updated topics are not including, even topics I have contributed to are not shown. Also some new topics are and some aren’t, so inconsistent. But recently I spotted the following statements at the top of the screen.

41F2533F-886B-446D-927D-6E0D149EA9B2.png


I have tried to follow the top instruction 4 times now, and have not received a reset email.

Am I on the latest software and is there a glitch? Or is it me? (Can’t see it being that).


John
 

Parksy

Moderator
Nov 12, 2009
10,592
533
40,935
Go to the Practical Caravan website.
Log in
Click on Forums
This will navigate you to this forum page.
Click on the three horizontal lines, top left.
From the drop down menu click New Posts
Click on Latest Activity which is in grey text at the top of the dialogue boxes.
This will navigate to the most recent forum posts.
 
Jun 16, 2020
401
116
235
Go to the Practical Caravan website.
Log in
Click on Forums
This will navigate you to this forum page.
Click on the three horizontal lines, top left.
From the drop down menu click New Posts
Click on Latest Activity which is in grey text at the top of the dialogue boxes.
This will navigate to the most recent forum posts.
Thanks, but.

That’s is what I am doing already, but its not actually answering the questions.
The notifications 🔔. Is not consistent. And, why does the top statement ask me to use the ‘forgotten password’ To get onto the ‘new‘ platform. Then why does the forgotten password routine work?

John
 

Parksy

Moderator
Nov 12, 2009
10,592
533
40,935
Thanks, but.

That’s is what I am doing already, but its not actually answering the questions.
The notifications 🔔. Is not consistent. And, why does the top statement ask me to use the ‘forgotten password’ To get onto the ‘new‘ platform. Then why does the forgotten password routine work?

John
The 'forgotten password' requirement was introduced as a workaround to help forum members to migrate from the old website format to this current format if I remember correctly.
I'll forward your points to admin who may be able to provide the answers that you're seeking
 
Jun 16, 2020
401
116
235
The 'forgotten password' requirement was introduced as a workaround to help forum members to migrate from the old website format to this current format if I remember correctly.
I'll forward your points to admin who may be able to provide the answers that you're seeking
Thank you
 

SHaines

Staff member
Apr 9, 2019
67
62
635
This might be the correct thread to clear up the confusion I have over which version of the forum I am using.

I find it fine to use but the notifications are not always correct. Often updated topics are not including, even topics I have contributed to are not shown. Also some new topics are and some aren’t, so inconsistent. But recently I spotted the following statements at the top of the screen.

I have tried to follow the top instruction 4 times now, and have not received a reset email.

Am I on the latest software and is there a glitch? Or is it me? (Can’t see it being that).


John
Hi there,

I'm very sorry for the confusion. I figure we're far enough away from the launch of the updated forum platform, so I've removed the Forgot Password notice from the top of the forums.

Every user on the forums is using the same version. We just have the one version available for everyone. If you're seeing issues with forum features, it will be related to something else and we need to figure that out.

Can you provide more info on what specific content is missing? If there are missing notifications, knowing what specific ones are missing will help us figure out the issue. The more info you can provide, the more quickly we can help get to the bottom of this.
 
  • Like
Reactions: Parksy
Jun 16, 2020
401
116
235
Hi there,

I'm very sorry for the confusion. I figure we're far enough away from the launch of the updated forum platform, so I've removed the Forgot Password notice from the top of the forums.

Every user on the forums is using the same version. We just have the one version available for everyone. If you're seeing issues with forum features, it will be related to something else and we need to figure that out.

Can you provide more info on what specific content is missing? If there are missing notifications, knowing what specific ones are missing will help us figure out the issue. The more info you can provide, the more quickly we can help get to the bottom of this.
Many thanks for the prompt response.

As I seem to have joined after your update, the ‘forgot password’ statement caused confusion as I had no idea what version I was on.

The next time I spot that I don’t get an expected notification at the bell 🛎, I will try to record it and pass it on.

I don’t find it too bad as I first look at the bell . Then follow this with the ‘new posts‘, Where I sometimes see topics which I would have expected to be under the bell.

John
 

Parksy

Moderator
Nov 12, 2009
10,592
533
40,935
Thanks, but.

That’s is what I am doing already, but its not actually answering the questions.
The notifications 🔔. Is not consistent. And, why does the top statement ask me to use the ‘forgotten password’ To get onto the ‘new‘ platform. Then why does the forgotten password routine work?

John
The notifications will only notify you about threads that you're watching.
If you replied to a thread but omitted to click the 'Watch' button you won't receive a notification from the bell.
This may explain the apparent inconsistency.
 
Jun 16, 2020
401
116
235
The notifications will only notify you about threads that you're watching.
If you replied to a thread but omitted to click the 'Watch' button you won't receive a notification from the bell.
This may explain the apparent inconsistency.
OK, my bad. Other forums will automatically follow threads that have been contributed to.

John
 
  • Like
Reactions: Parksy

ASK THE COMMUNITY

TRENDING THREADS

Latest posts