Watched threads

Mar 14, 2005
3,008
36
20,685
Each time I post now I get email with reply. This is despite of going to 'watched threads' and select the option sated to prevent further emails of any threads. This is acknowledged but does not work. Please advise how to prevent email replies to postings for good.
 

Parksy

Moderator
Nov 12, 2009
10,473
435
40,935
The only thing that I can suggest is not to click on Watch, but instead when you visit the forum use What's New >>Latest Activity.
The latest replies from various threads will be shown.
It involves looking in every day, but at least your email inbox won't be full of PCv messages
 

Damian

Moderator
Mar 14, 2005
6,809
338
25,935
If you go to Settings (on the left hand side of the page) click on Preferences and uncheck email options and content options of those you want to.
 

SHaines

Staff member
Apr 9, 2019
65
59
635
Each time I post now I get email with reply. This is despite of going to 'watched threads' and select the option sated to prevent further emails of any threads. This is acknowledged but does not work. Please advise how to prevent email replies to postings for good.
If you're still having this issue, let us know.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts