Lesuire battery issues please help!

Jan 19, 2022
2
0
10
Hi all!
We are having issues with our lesuire battery. It's a sealed lead acid battery (numax LV26MF 100ah). Everything has been working fine in the van for the past 2 months, but now it seems to not be able to take alot of power, without the solar panel being on it can't seem to hold or give out much power. We have had a fiddle and now seems okay with lights/fan/tap but the heater still isn't working with it and the fridge is even worse (but we could never leave that on for very long before it drained the battery). The battery reader will say 100% and 14.3 volts, then if we turn the heater on it lasts a few seconds before switching off and go to 0%. After the heater is off it will then go back to 100%. It was doing this before with even turning a light on but seems to be fine with that now. It's also better in the day when the solar panal is charging at the same time, sometimes the heater will work with this but the day is not when we need it! The invertor also won't turn on at all. Any ideas anyone? Please help we are going to be very cold without the heater!!! Thanks so much
 
Nov 11, 2009
14,461
3,392
40,935
I’m really puzzled by your posting. I don’t understand what you mean by fridge and heater. If you are off grid the heater (water or room) would run on gas with a small amount of battery for ignition, fan and controls. Similarly the caravan fridge only runs on 12 v when connected to the car and with the cars engine running. Again when off grid the fridge runs on gas with a small amount of battery energy for controls and fridge light.
 
Last edited:
Jan 19, 2022
2
0
10
Hi yes we have a a diesel heater and a 12v fridge. This is why we dont understand why its not working!
 
Mar 14, 2005
15,227
1,735
50,935
If you have previously been able to use the systems as you describe, then it suggests the battery has failed and should be replaced.
 
Oct 8, 2006
1,354
270
19,435
The fact that under load the battery drops to 0% and recovers to 100% when the load is removed suggests a poor or resistive connection. Since it is affecting more than one item it could be either a loose terminal on the battery or a loose connection to a battery cable. Also there is a (often hidden) fuse in the +ve feed between the battery and the power box which could be loose or have resistive contacts.
You should read the battery volts with a digital voltmeter <on the battery terminals> off load and under load. I suspect you will find the battery volts stay steady at fully charged level.
If you don't have a DVM consider buying item (kit) 95426 at Screwfix. It comprises a no-contact mains tester, a 13A test plug to make sure all connections are good and correct, and a small DVM.
 
Jul 18, 2017
6,409
1,585
11,935
We have just been to our caravan and battery voltage is down to 12.2v. Checked back on the past 30 days and from about 28/12 when it peaked at 14.4v it has been steadily dropping due to drain by tracker and alarm and on 13/01/22 it dropped to 12.7v.
Between then and now most days it seems to have peaked at about 12.8v and even going up to 13v. yesterday it peaked at 12.8v Today it was down to 12.5v however I needed to inflate the tyres and managed to do 2 tyres, before the voltage dropped to 12.2v and inflator would not work.
We have not seen any meaningful sunshine for several or more days. I am hoping that we tow the caravan the 90 miles to the dealership on Thursday the battery will recover.
 
Jul 18, 2017
6,409
1,585
11,935
We have sunshine today so will check later to see if voltage has gone up from 12.4v.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts