Logging on

Mar 14, 2005
51
0
0
Visit site
Is it just me, or is anyone else having problems accessing the forum? Its only started happening over the last few days but it can take 5 or 6 attempts to view the forum main menu?

C
 
Mar 21, 2005
145
0
0
Visit site
It's not just you Robbo, it's happened to me a couple of times, I get a message saying "you are not authorised to view this page ...."

I've got the forum on my favourites and if i keep clicking on the link, I get there eventually.
 
Jan 19, 2008
9,103
0
0
Visit site
Gawd I just typed out a post on another topic and "this page cannot be displayed" came up so more monitor ink wasted and I cant be bothered typing it again. I think this forum engine is knackered. It was probably state of the art back in DOS days but now it needs someone to start the booster rockets to send it off into cyberspace.
 
Jan 19, 2008
9,103
0
0
Visit site
Gawd I just typed out a post on another topic and "this page cannot be displayed" came up so more monitor ink wasted and I cant be bothered typing it again. I think this forum engine is knackered. It was probably state of the art back in DOS days but now it needs someone to start the booster rockets to send it off into cyberspace.
Good job I copy/pasted this, 3 times it took to send it.
 
Mar 14, 2005
3,157
0
0
Visit site
Moddy have the techies been messing about and not bothered sorting it out till after the weekend? Or is this the beginning of the new forum where security is so tight no one can log on?
 
Mar 14, 2005
3,157
0
0
Visit site
Your probably correct Brian, the new TSS was designed so that only an SOC could decrypt the portfolio...

need beer...fast...
 
Jul 12, 2005
1,896
0
0
Visit site
This is the new Friday night beer detection system.

If you click on a link within the forum and it fails then you have not consumed enough alcohol. Please revise the situation until the forum works correctly or you pass out thus making the forum quicker for those of us who cannot/do not drink.

Many thanks
 
Mar 14, 2005
9,783
682
30,935
lutzschelisch.wix.com
The system still seems to have its hiccups even after a good night's sleep. I'm getting a message about an internal server error every second or third timed I try to open any post.
 
Apr 11, 2005
1,478
0
0
Visit site
same with me The forum wont to go to work for the Tec people as they do not work week ends!!!!!

Had to put this in three times to get it to put it.

Steve

Ask wife to get Lisa to send owner email address for you look forward to meeting you at the show
 
Apr 11, 2005
1,478
0
0
Visit site
same with me The forum wont to go to work for the Tec people as they do not work week ends!!!!!

Had to put this in three times to get it to put it.

Steve

Ask wife to get Lisa to send owner email address for you look forward to meeting you at the show
my god it work
 
Mar 14, 2005
3,004
0
0
Visit site
Many thanks guys - thought it was just me - about to give another laptop flying lessons.

Could it be that the techies are now able to filter out those banned from the Forum?

What a relief if this is so!
 
Mar 16, 2005
502
0
0
Visit site
I reported the fault on Thursday and was told on Friday that "it should be OK now".

I'll report it again on Monday.

Why do these things always go wrong on Friday nights when you can't get someone to repair it. Cars, TVs, central heating etc.
 
Jul 12, 2005
1,896
0
0
Visit site
same with me The forum wont to go to work for the Tec people as they do not work week ends!!!!!

Had to put this in three times to get it to put it.

Steve

Ask wife to get Lisa to send owner email address for you look forward to meeting you at the show
Mark

I have also asked Lisa to send you my mail address. Will speak soon and arrange a place to meet up

Steve
 
Nov 2, 2005
1,479
1
19,185
Visit site
I don't have any problems logging on but when I press topics the page goes to cannot find server, it happened over the last 2 days.
 

TRENDING THREADS

Latest posts